Pontiac Fiero Nederland
Welcome, Guest
Please Login or Register.    Lost Password?
valt bij stationair uit (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: valt bij stationair uit
#16876
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
 
Logged Logged  
 
  The administrator has disabled public write access.
#16878
Jeroen1978 (User)
Jerricho
Platinum Boarder
Posts: 987
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Ulvenhout (naast Breda) Birthdate: 1978-07-27
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 16  
Vaag hoor. Maar voordat je ging vervangen liep ie wel goed? Als dat zo is dan zou ik alles nogmaals vervangen maar dan stuk voor stuk. Dan moet je toch zeker tegen de boosdoener aanlopen. En anders wat ideetjes,
-vacuumlek
-TB vuil bij de luchtinlaat? Dat zit de idle control
-EGR vies? Kan ie blijven open staan

Maar nogmaals, als ie voor het vervangen goed liep dan zal het in deze onderdelen zitten. Gewoon even de oude terug wisselen, stuk voor stuk, behalve dan de ignition module aangezien de oude kapot is. Antoin heeft er nog liggen, ignition module, dus je kan er altijd een van hem lenen.
 
Logged Logged  
 
It's a fiero thing....................you wouldn't understand!
  The administrator has disabled public write access.
#16883
Raz50 (User)
Administrator
Posts: 1832
graph
User Offline Click here to see the profile of this user
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 19  
Wellicht ten overvloede...maar heb je de ecu gereset?
 
Logged Logged  
  The administrator has disabled public write access.
#16888
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
 
Logged Logged  
 
  The administrator has disabled public write access.
#16909
Raz50 (User)
Administrator
Posts: 1832
graph
User Offline Click here to see the profile of this user
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 19  
Ferry wrote:
En ik accu Pool al wel los gehad. Misschien even wat langer proberen.

Probeer anders eerst in diagnose (eventueel codes checken) en DAN resetten. Sommige sensoren gaan namelijk in diagnose modus op een beginstand staan. Dat gebeurt misschien niet (voldoende) bij reset dmv accu los.
 
Logged Logged  
  The administrator has disabled public write access.
#16910
Jeroen1978 (User)
Jerricho
Platinum Boarder
Posts: 987
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Ulvenhout (naast Breda) Birthdate: 1978-07-27
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 16  
Raz50 wrote:
Ferry wrote:
En ik accu Pool al wel los gehad. Misschien even wat langer proberen.

Probeer anders eerst in diagnose (eventueel codes checken) en DAN resetten. Sommige sensoren gaan namelijk in diagnose modus op een beginstand staan. Dat gebeurt misschien niet (voldoende) bij reset dmv accu los.
 
Logged Logged  
 
It's a fiero thing....................you wouldn't understand!
  The administrator has disabled public write access.
#16912
Andr3 (User)
Expert Boarder
Posts: 402
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Hillegom Birthdate: 1973-03-30
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 10  
Is het niet een timing issue?
 
Logged Logged  
  The administrator has disabled public write access.
#16913
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Hoe kan ik op andere manier resetten? Via diagnose stekker? A en b doorverbinden? dat heb ik nog niet geprobeerd.


Raz50 wrote:
Ferry wrote:
En ik accu Pool al wel los gehad. Misschien even wat langer proberen.

Probeer anders eerst in diagnose (eventueel codes checken) en DAN resetten. Sommige sensoren gaan namelijk in diagnose modus op een beginstand staan. Dat gebeurt misschien niet (voldoende) bij reset dmv accu los.
 
Logged Logged  
 
  The administrator has disabled public write access.
#16915
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Andr3 wrote:
Is het niet een timing issue?

Heb timing laatste x goed staan, alleen na vervangen van module enzo niet meer gecontroleerd ma ga niet van uit dat dan veranderd ma ik ga morgen kijken of kan checken.
 
Logged Logged  
 
  The administrator has disabled public write access.
#16916
Raz50 (User)
Administrator
Posts: 1832
graph
User Offline Click here to see the profile of this user
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 19  
Jeroen1978 wrote:
Raz50 wrote:
Ferry wrote:
En ik accu Pool al wel los gehad. Misschien even wat langer proberen.

Probeer anders eerst in diagnose (eventueel codes checken) en DAN resetten. Sommige sensoren gaan namelijk in diagnose modus op een beginstand staan. Dat gebeurt misschien niet (voldoende) bij reset dmv accu los.


Ja en daarom gaat het dus fout....je hebt namelijk helemaal geen bal nodig! Een paperclipje werkt bijvoorbeeld al beter! :P

Inderdaad terminal a en b verbinden (dat is diagnostic mode....of verzin zelf een leukere naam.....zoals dashboardlampie knippermode....of paperclippiemode)

Dan even op contact zetten....dan krijg je al een code 12 (dashboardlampie knippermode). In deze fase gaan de sensoren en waardes op een beginstand. a en b weer los maken, accu los halen, peukie doen (of koffie of thee of even uitgebreid naar het toilet of journaal kijken ofzo), accu weer aansluiten en de computer weer in laten leren. Verdere reset is in ieder geval niet mogelijk.

Misschien lost het in dit specifieke geval niets op, maar dan heb je het vast geprobeerd. Voor wat ik begrijp kan het uit maken in bepaalde situaties, omdat een reset dmv enkel accu er af halen een paar details kan overslaan. Wou dat de radio daar 1 van was....
 
Logged Logged  
  The administrator has disabled public write access.
#16917
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Top! Ik had er niet meerval aangedacht zeker het proberen waard! Drankje ras fierodocter! ;)

Raz50 wrote:
Jeroen1978 wrote:
Raz50 wrote:
Ferry wrote:
En ik accu Pool al wel los gehad. Misschien even wat langer proberen.

Probeer anders eerst in diagnose (eventueel codes checken) en DAN resetten. Sommige sensoren gaan namelijk in diagnose modus op een beginstand staan. Dat gebeurt misschien niet (voldoende) bij reset dmv accu los.


Ja en daarom gaat het dus fout....je hebt namelijk helemaal geen bal nodig! Een paperclipje werkt bijvoorbeeld al beter! :P

Inderdaad terminal a en b verbinden (dat is diagnostic mode....of verzin zelf een leukere naam.....zoals dashboardlampie knippermode....of paperclippiemode)

Dan even op contact zetten....dan krijg je al een code 12 (dashboardlampie knippermode). In deze fase gaan de sensoren en waardes op een beginstand. a en b weer los maken, accu los halen, peukie doen (of koffie of thee of even uitgebreid naar het toilet of journaal kijken ofzo), accu weer aansluiten en de computer weer in laten leren. Verdere reset is in ieder geval niet mogelijk.

Misschien lost het in dit specifieke geval niets op, maar dan heb je het vast geprobeerd. Voor wat ik begrijp kan het uit maken in bepaalde situaties, omdat een reset dmv enkel accu er af halen een paar details kan overslaan. Wou dat de radio daar 1 van was....
 
Logged Logged  
 
  The administrator has disabled public write access.
#17050
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Okey

Ik had vorige week alles geprobeerd wat hier stond, niks wou.

Nu weekend ff nagekeken. onsteking tijdstip gecontroleerd, proberen goed te zeten en liep niet beter. Rare was als ik op de stekke A en B doorverbond, en afstelde, liep de auto perfect. Zodra ik dan alles vastzette en peperclip eruit haalde liep hij weer raar. Toen heb ik wat raz zei weer gereset , en nu echt lang laten staan. Na lange tijd accu polen weer erop gezet en toen liep hij perfect! nog lang stuk gereden enzo, en viel niet meer uit. ook paar keer uit gehad.

Maar zondag morgen weer starten en toen liep hij weer slecht. Toerental weer op en neer. Heb toen niet meer nagekeken maar denk dat toch module weer stuk is. heb weer gereset enzo maar hielp niet.

Snap niet dat module weer kapot kan zijn, nieuwe verdeler, stekkers, bobine bougies,kabels. Heb bobine nog keer uitgewisseld maar helpt niet .

Ik nie snap meer

Zaterdag met goed weer met jordys fiero bezig, zodra die loopt kan ik nog verdeler uitwisselen. maar het kost me wel veel modules :P
 
Logged Logged  
 
  The administrator has disabled public write access.
#17051
Jeroen1978 (User)
Jerricho
Platinum Boarder
Posts: 987
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Ulvenhout (naast Breda) Birthdate: 1978-07-27
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 16  
Vaag hoor. Kun je hem niet uitlezen?

Bij de eerste grijze liep motor ook wisselend. Bleek vacuum EGR te zijn. Was niet goed afgedopt toen EGR was verwijderd.
 
Logged Logged  
 
It's a fiero thing....................you wouldn't understand!
  The administrator has disabled public write access.
#17053
Raz50 (User)
Administrator
Posts: 1832
graph
User Offline Click here to see the profile of this user
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 19  
Ferry wrote:

Nu weekend ff nagekeken. onsteking tijdstip gecontroleerd, proberen goed te zeten en liep niet beter. Rare was als ik op de stekke A en B doorverbond, en afstelde, liep de auto perfect. Zodra ik dan alles vastzette en peperclip eruit haalde liep hij weer raar. Toen heb ik wat raz zei weer gereset , en nu echt lang laten staan. Na lange tijd accu polen weer erop gezet en toen liep hij perfect! nog lang stuk gereden enzo, en viel niet meer uit. ook paar keer uit gehad.

Maar zondag morgen weer starten en toen liep hij weer slecht. Toerental weer op en neer. Heb toen niet meer nagekeken maar denk dat toch module weer stuk is. heb weer gereset enzo maar hielp niet.


Op dit moment vermoed ik niet je module. Als hij met verbonden stekkers wel goed draait ga ik meer richting sensoren zitten denken.

Even de belangrijksten voor je probleem:
IAC
TPS
Temp ECU
MAP
Lambda

Uiteraard kun je checken of de stekkertjes nog goed zijn en er geen draadbreuken zijn...maar heb je de sensoren liggen is het makkelijker om ze gewoon eens te vervangen.

Raz doet zoals gewoonlijk zijn multiple gokje: MAP
 
Logged Logged  
  The administrator has disabled public write access.
#17089
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
J adenk dat je gelijk hebt, kan dat ook beter eerste vervangen. MAP is nieuw, Tempsensoren ook allemaal nieuw. Behalve:

Labda
IAC
TPS

Labda dacht ik eerst al aan, Die zal ik bestellen.

IAC en TPS die zitten op gasklep toch? (Nog geen tijd gehad om me geheugen op te frissen)

Die wil ik dan ook nieuw. En zoek een extra gasklep, kan ik die helemaal fijn maken.
Heeft iemand die voor mij voor ferry nice prijsje??

Alvast bedankt raz :)


Raz50 wrote:
Ferry wrote:

Nu weekend ff nagekeken. onsteking tijdstip gecontroleerd, proberen goed te zeten en liep niet beter. Rare was als ik op de stekke A en B doorverbond, en afstelde, liep de auto perfect. Zodra ik dan alles vastzette en peperclip eruit haalde liep hij weer raar. Toen heb ik wat raz zei weer gereset , en nu echt lang laten staan. Na lange tijd accu polen weer erop gezet en toen liep hij perfect! nog lang stuk gereden enzo, en viel niet meer uit. ook paar keer uit gehad.

Maar zondag morgen weer starten en toen liep hij weer slecht. Toerental weer op en neer. Heb toen niet meer nagekeken maar denk dat toch module weer stuk is. heb weer gereset enzo maar hielp niet.


Op dit moment vermoed ik niet je module. Als hij met verbonden stekkers wel goed draait ga ik meer richting sensoren zitten denken.

Even de belangrijksten voor je probleem:
IAC
TPS
Temp ECU
MAP
Lambda

Uiteraard kun je checken of de stekkertjes nog goed zijn en er geen draadbreuken zijn...maar heb je de sensoren liggen is het makkelijker om ze gewoon eens te vervangen.

Raz doet zoals gewoonlijk zijn multiple gokje: MAP
 
Logged Logged  
 
  The administrator has disabled public write access.
#17090
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Jeroen1978 wrote:
Vaag hoor. Kun je hem niet uitlezen?

Bij de eerste grijze liep motor ook wisselend. Bleek vacuum EGR te zijn. Was niet goed afgedopt toen EGR was verwijderd.


Ja ga die nog keer checken hij is wel afgedicht en vacuum ook. Maar misschien weer losgelaten. thnx!
 
Logged Logged  
 
  The administrator has disabled public write access.
#17111
Raz50 (User)
Administrator
Posts: 1832
graph
User Offline Click here to see the profile of this user
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 19  
nou bedank me maar als t helpt ik heb er baat bij om jou te vriend te houden he hahahahaha
 
Logged Logged  
  The administrator has disabled public write access.
#17112
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Hah het helpt a; heel veel, en je kan niet veel fout bij me doen denk ik ;).

Iemand nog een gasklephuis toevallig? (Te koop of voor lenen) :)


Raz50 wrote:
nou bedank me maar als t helpt ik heb er baat bij om jou te vriend te houden he hahahahaha
 
Logged Logged  
 
  The administrator has disabled public write access.
#17116
wilcomt5 (User)
petrol junk
Expert Boarder
Posts: 479
graphgraph
User Offline Click here to see the profile of this user
Gender: Male wilco-de-jong@hotmail.com Location: boskoop Birthdate: 1989-09-20
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 4  
heb nog wel een huis liggen .
 
Logged Logged  
 
horsepower is how fast you hit the wall torque is how far you take the wall with you ^^
  The administrator has disabled public write access.
#17266
Ferry (User)
Ferry, Very, Yellooow...
Platinum Boarder
Posts: 1585
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Apeldoorn Birthdate: 1987-05-04
Re:valt bij stationair uit 6 Years, 5 Months ago Karma: 20  
Hij valt nu niet meer echt uit, maar na een tijdje loopt hij niet lekker, elke keer reset ik hem weer en gaat tijdje goed, rare is dat onsteking dan niet goed staat, maar hij loopt dan wel. Zodra ik A en B doorverbind gaat hij anders lopen en staat onsteking wel goed. dus dan valt er niks af te stellen, zodra pin eruit trek loopt hij weer beter, maar dan staat hij niet op tijd.

Vanvond maar eens die sensor van gasklep bestellen. Die moet je op een bepaalde manier monteren las ik?

Oja en bij resetten en doorverbinden, gaat geen check engine lampje branden, ook niet na langee tijd. ga nog even kijjken na het lampje maar zover ik weet moet die goed zijn .
 
Logged Logged  
 
  The administrator has disabled public write access.
Go to top